В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vbv551
vbv551
15.05.2021 22:16 •  Информатика

Напишите программу в Pascal ABC, в которой объявляется массив из 20 целых чисел, заполняется при датчика случайных чисел из промежутка [-10,10] и записывает в файл dan3.txt

Ответ:
UlnaeMai
UlnaeMai
28.08.2020 17:34

begin

 var a := ArrRandom(20, -10, 10);

 var s := OpenWrite('dan3.txt');

 s.Write(a);

 s.Close();

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?