В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
juwal
juwal
05.05.2020 08:34 •  Информатика

Напишите программу на языке Паскаль и выведите ответ на экран.Вычислить n ? если значение n пользователь вводит с клавиатуры​

Ответ:
DarkneSS341
DarkneSS341
14.10.2020 06:08

n = 10                                                                                                                                                                                      

n! = 3628800

var

   factorial: longint;

   n, i: byte;

begin

   write('n = '); readln(n);

   factorial := 1;

   for i:=2 to n do

       factorial := factorial * i;

   writeln('n! = ', factorial);

readln;

end.


Напишите программу на языке Паскаль и выведите ответ на экран.Вычислить n ? если значение n пользова
Напишите программу на языке Паскаль и выведите ответ на экран.Вычислить n ? если значение n пользова
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?