В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
danilbondarenk2
danilbondarenk2
25.06.2020 02:16 •  Информатика

Написать программу на языке
Паскаль, где при вводе двух целых
чисел a и b (a ≤ b) выводятся
квадраты всех чисел от a до b.

Ответ:
про739
про739
14.10.2020 06:04

var

 a, b, i: integer;

begin

 readln(a, b);

 for i := a to b do  

  write(sqr(i), ' ');

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?