Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Septarik
12.01.2022 22:50 •
Информатика
Напишите программу, удаляющую из введенной строки:
а) первый и последний символы;
На Python
Ответ:
kastalia2017
14.10.2020 05:57
string = input()[1:-1]
print(string)
Или просто
print(input()[1:-1])
0,0
(0 оценок)
Популярные вопросы: Информатика
Ketti08
29.11.2021 16:35
Старые часы отстают на 20 секунд вчас. скольво времени они покажут через сутки после того, как стрелки устонавили на 12 часов...
Gendalf1875
29.11.2021 16:35
2000надо перевести в двоичную систему счисления...
DIMjoykin
29.11.2021 16:35
1)сколько бит информации несёт каждое двузначное число(отвлекаясь от его конкретного числового значения)? 2)какое количество вопросов достаточно задать вашему собеседнику,чтобы...
sait14
11.06.2020 20:03
Укажите черты, характерные для «компьютерной» технологии создания текстовых документов: 1)Значительные затраты на тиражирование 2)Потребность в дополнительной площади для...
EM12EM3
21.06.2022 14:07
Что такое оис в информатике...
shoeva02
12.07.2021 15:20
Блок Сызба деген не, мысал келтіріңіз...
Shoka63
22.08.2020 22:15
Сортировка слиянием Отсортируйте данный массив, используя сортировку слиянием. Попробуйте написать свою реализацию, например, не создавая новые списки при каждом рекурсивном...
ALik3575
03.06.2020 23:32
Перевод из pascal в python var a,i: integer; begin for i: =100 to 999 do begin a: =i mod 100; if 7*a=i then writeln(i); end; end....
Улан141
13.11.2021 19:01
класс Какие особенности у стока озера Байкал?...
джквик
13.01.2022 21:33
Переведите в СИ: 3kH, 4,5т, 200г, 450kH, 72 км/ч, 45 км, 8900г, 2,8 г/см³, 350 mH. Физика 7 класс. ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
string = input()[1:-1]
print(string)
Или просто
print(input()[1:-1])