Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Настякалав
22.01.2022 06:48 •
Информатика
Составить программу вывода на экран числа, вводимого с клавиатуры.
После выводимого числа должно следовать сообщение " - вот какое
число Вы ввели".
Ответ:
SocialКрип
14.10.2020 05:18
Pascal:
program asd;
var s:Integer;
begin
readln(s);
writeln(s, ' - вот какое число Вы ввели');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sayana7
03.04.2020 02:02
Назовите устройства мультимедийной обработки информации (по информатике)....
Vitalikprofi
03.04.2020 02:02
Пример двух классов объекты которых находятся в отношении...
9999Ksenya999
16.06.2020 18:58
На судне рядом расположены 4 каюты, в которых живут 4 матроса: виталий, степан, федот и игнат. известно, что каждый из них владеет ровно одной из следующих морских профессий:...
alexandra152
16.02.2023 17:08
Написать программу : дан номер некоторого года (целое положительное число 1000). определить соответствующий ему номер столетия, учитывая, что, к примеру, началом 20 столетия...
barmoksana
01.02.2021 11:05
(учебник босовой) стр. 73 №5 составьте предложение по схеме: сказуемое определение подлежащее...
Legend1111111
07.11.2022 16:48
Какие из перечисленных процессов являются информационными? 1) производство бензина из нефти 2) измерение температуры воздуха 3) перевод единиц длины из метров в сантиметры...
SadArina
04.05.2020 20:24
Записать на паскале выражение, истинное при выполнении указанного условия и ложное в противном случае: а) х принадлежит отрезку [0, 1]; б) х лежит вне отрезка [0, 1]; каждое...
BcezHaNKa
06.07.2021 10:01
Примеры понятий противоречащих и противоположных (2-3 примера)...
igordergaysov
01.06.2023 18:03
10 ! нужно написать программу в pascal чтобы она вывела числа от -5 до 8 в одну...
LoveSmile78900987
13.08.2020 07:51
Составить программу для вычисления a - сумма отрицательных элементов массива; b – количество четных элементов массива; c - номер первого положительного элемента массива. полученные...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Pascal:
program asd;
var s:Integer;
begin
readln(s);
writeln(s, ' - вот какое число Вы ввели');
end.