В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
IgnatBakaev
IgnatBakaev
20.01.2020 02:37 •  Информатика

Имеются данные о количестве полных лет трёх учеников класса. Напишите программу, выбирающую и выводящую возраст самого младшего ученика

Ответ:
danil67896430643
danil67896430643
14.10.2020 04:40

Ну вот на паскале

Объяснение:

var

    a,b,c,max:integer;

begin

   writeln('Введите возраст :');

   readln(a,b,c);

   if (a < b) and (a < c) then

   begin

       max := a;

       writeln('Самый младший , ему ',max,' лет.');

   end;

   if (b < a) and (b < c) then

   begin

       max := b;

       writeln('Самый младший - , ему ',max,' лет.');

   end;

   if (c < a) and (c < b) then

   begin

       max := c;

       writeln('Самый младший , ему ',max,' лет.');

   end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?