В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
voronvoronov8
voronvoronov8
17.04.2023 07:47 •  Информатика

Напишите программу вычисления линейного арифметического выражения :

Ответ:
06060601
06060601
08.06.2020 00:26

1)

var y,a,b,m,n,e:real;  

begin

 readln(e);

 n:=e;

 m:=sqrt(2);

 b:=abs(m-(sin(n)/cos(n)));

 a:=exp(ln(m + sqrt(n)) / 3.0);

 y:=sqrt(1/a*a+1/b*b);

 write('y=',y);  

end.

2)

var y,a:real;  

begin

 readln(a);

 y:=(3*a*a+1)/(a*a+1)+(sin((a*a+1)/(3*a*a+1))/cos((a*a+1)/(3*a*a+1)));

 write('y=',y);  

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?