В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Написать программу на языке Паскаль.
Введите 4 числа и выведите их сумму и среднее арифметическое. Правильно определите тип переменных.​

Ответ:
igoralekseev2
igoralekseev2
13.09.2020 22:22

var a, b, c,d:integer;s:real;

begin

writeln('введите 4 числа') ;

readln(a,b,c,d);

writeln('Сумма равна ', a+b+c+d);

s:= (a+b+c+d)/4;

writeln('Среднее арифметическое: ', s);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?