В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ттатт
ттатт
21.02.2023 10:44 •  Информатика

Написать программу на языке pascal найти среднее значение цифр 2-хзначного числа x=12, s=3, sr=15

Ответ:
людмила235
людмила235
08.06.2020 00:17

Program;

var

S, Sr, x, Z: real;

begin

S := 3;

Sr := 15;

x := 12;

Z := x+S+Sr/3;

writeln(Z);

end.

Может так?

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?