В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kristinapaskan
kristinapaskan
22.08.2021 07:26 •  Информатика

На паскале
Написать программу, которая выводит арифметический пример для вычисления, запрашивает ответ и выводит соответствующее сообщение (“Верно” или “Неверно”). Общая формула для арифметического примера: (A+B)·C–D. Для примера выбираются случайные двузначные числа от 20 до 60.

Ответ:
анастасия20050505
анастасия20050505
29.04.2020 17:30

Объяснение:begin 

 var N,X: string;  

 var K,Y: integer;

 var M: longint;

 writeln ('Как тебя зовут? ');

 readln(N);

 writeln ('Введи номер класса в котором ты учишься. ');

 readln(K);  Y:=2016+1+11-K;

 writeln (N,' закончишь школу в ',Y,' году. Верно? да/нет. ');

 read(X);

   if X='да'

     then writeln ('Ай да я! Ай да молодец!')

     else

         if X = 'нет'

         then writeln ('Ой! Неужели ошиблась?!')

         else writeln ('Хм! Вечный школьник?!');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?