В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
AnetaAndMonika2006
AnetaAndMonika2006
30.03.2020 18:50 •  Информатика

Составить программу которая будет вычислять сумму разность и произведение трёх чисел. 100 ​

Ответ:
Max638
Max638
30.09.2020 13:45

Объяснение:

program kalk;

var

a, b, c :integer;

begin

writeln('Введите 1 число:');

readln(a);

writeln('Введите 2 число:');

readln(b);

writeln('Введите 3 число:');

readln(c);

writeln('Cумма трех чисел равна',a+b+c);

writeln('Разность трех чисел равна',a-b-c);

writeln('Произведение трех чисел равно',a*b*c);

end.

Есть вариант поставить вместо:

writeln('Введите 1 число:');

readln(a);

writeln('Введите 2 число:');

readln(b);

writeln('Введите 3 число:');

readln(c);

поставить так:

writeln('Введите 3 числа: ');

readln(a, b, c);

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?