В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
timaAlexandrow
timaAlexandrow
03.03.2022 01:38 •  Информатика

Написать программу, которая выбирает случайное число от 0 до 100 и вычисляет на сколько необходимо добавить или убавить число, чтобы получить 50.

Например:

· программа выбрала число 36, на экран будет выведено ДОБАВЬ 14

· программа выбрала число 79, на экран будет выведено УБАВЬ 29

· программа выбрала число 50, на экран будет выведено ДЕЙСТВИЙ НЕ ТРЕБУЕТСЯ

Ответ:
Сиплел
Сиплел
14.10.2020 01:49

Program имя;

var:

a, b: integer

begin

randomize;

a := 100 - random(100);

b := 100 - a;

writeln('Рандомное число: ', a);

writeln('Добавь:', b);

end.

Объяснение:

Вот так.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?