В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kuzmov55
kuzmov55
09.07.2022 20:11 •  Информатика

Напишите программу вычисляющую стоимость междугороднего телефонного разговора. пользователь вводит код города и положительное разговора (название соответствующего города и стоимость минуты должны выводится в программе по коду​

Ответ:
spark74
spark74
30.09.2020 13:31

Var k, m:Integer;

Begin

Write ('Введите код города') ;read(k) ;

Write ('Введите продолжительность разговора') ;read(m) ;

If k=423 then

Write('Владивосток, стоимость звонка: ', 3.5*m);

If k=495 then

Write ('Москва, стоимость звонка ', 1.2*m);

If k=815 then

Write ('Мурманск, стоимость звонка ', 1.8*m);

If k=846 then

Write ('Самара, стоимость звонка ', 2.4*m);

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?