В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kotik04062007
kotik04062007
19.08.2020 15:24 •  Информатика

Pascal.
1. Составьте программу, удваивающую значение переменной x, если x>7
2. Составьте программу, которая проверяет, чтобы два числа, введенные с клавиатуры были различными. Т.е.если числа равны, то вывести сообщение “Ошибка”.
3.Вводятся три разных числа. Найти, какое из них является средним (больше одного, но меньше другого).
4.Определить четверть координатной плоскости, которой принадлежит точка. Координаты точки ввести с клавиатуры.
5.С клавиатуры вводятся два числа. Вычислить частное и остаток от деления большего из них на меньшее.
6.Даны два действительных числа (вводятся с клавиатуры). Меньшее из них замените полусуммой этих чисел, а большее произведением.

Ответ:
VikaGrin1
VikaGrin1
28.04.2020 18:30

Объяснение:

- Папа с домашкой, надо вставить пропущенные буквы.

- Давай. "...елеведущая ...анала НТВ." Да всё правильно, не надо ничего вставлять.

0,0(0 оценок)
Ответ:
gamemode89
gamemode89
28.04.2020 18:30

1)var a: integer;

begin

readln(a);

if (a>5) then a:=a*2;

writeln(a);

readln();

end.

сори знаю только первое

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?