Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Voprosik4695
18.04.2020 11:04 •
Информатика
Напишите программу, которая вычисляет сумму всех двузначных чисел.
p.s. информатика 8 класс
Ответ:
WWW2014
14.10.2020 00:47
var a,b:integer;
begin
a:=0;
for b:=10 to 99 do
a:=a+b;
writeln (a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Foxamel
26.03.2023 03:54
Доклад применение векторной графики в искусстве...
шынар16
25.01.2020 11:14
Мы получаем тактильную информацию когда...
Zeus029
25.01.2020 11:14
Дан массив а(15),рассумировать каждый третий элемент...
МаШкА428
25.01.2020 11:14
Какой объем видеопамяти нужен для хранения 3 страниц изображения,если глубина цвета равна 24 бит,разрешающая экрана 1024x768? ответ запишите в мегабайтах...
zina0155
15.12.2021 05:16
Определить рекомендуемый возраст для вступления в брак, если возраст жениха равен удвоенному возрасту невесты минус тринадцать, а возраст невесты равен возрасту жениха,...
555Sofiya5555
03.01.2023 08:49
Обьясните, чем отличается линейный алгоритм от других видов алгоритмов?...
sashaShelsy
02.11.2021 07:38
Как удалить видео с чужого аккаунта на Ютуб? Давно когда я была маленькая моя старшая подруга создала аккаунт, и я там снимала ужасные видео, честно. Сейчас смотреть...
Sofa22Bas
22.01.2021 07:41
Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы? a: =2; for i: =0 to 4 do begin a: =a+i end;...
privet45
06.03.2020 07:34
1.чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы? a: =2; for i: =0 to 4 do begin a: =a+i end; 2.чему будет равно значение...
shefer84
08.09.2021 03:47
Дано n (n - натуральное число) целых чисел от 1 до 255. определить среди них числа, запись которых состоит только из одинаковых цифр. (с циклом нужно сделать)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b:integer;
begin
a:=0;
for b:=10 to 99 do
a:=a+b;
writeln (a);
end.