В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Tiktak222
Tiktak222
04.11.2020 03:49 •  Информатика

$ 24 читать.
1) Составить программу, в которой элементы массива A[4, 2] задаются случайным
образом из чисел от 0 до 100 , выводит его на экран и находит количество четных
элементов массива.​

Ответ:
VadimOMG
VadimOMG
13.10.2020 23:26

Объяснение:program Hello; // Pascal [fpc 3.0.4]

var A:array[0..24] of integer;

i,x:integer;

begin

   randomize;

   for i:=1 to 24 do

   begin

     A[i]:=random(100);

     write(' ',A[I],' ');

     

   end;

   

   x:=0;

   

   for i:=1 to 24 do

   if A[i] mod 2 = 0 then

   x:=x+1;

   readln;

   writeln('kol-vo',x);

   

end.


$ 24 читать.1) Составить программу, в которой элементы массива A[4, 2] задаются случайнымобразом из
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?