В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Darina20152015
Darina20152015
31.05.2023 06:45 •  Информатика

Составить программу:
Заданы два числа, разделить одно на другое N раз

Ответ:
100132
100132
13.10.2020 23:11

ответ на Python:

a,b = int(input()),int(input())

n = int(input())

for i in range(n):

   a/=b

print(a)

Объяснение:

a,b,n вводятся на отдельных строках

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?