В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
tolkynjeon2003
tolkynjeon2003
07.02.2023 13:40 •  Информатика

Напишите программу вычисления суммы чисел двузначного числа (на языке Паскаль), учитывая, что число может быть отрицательным​

Ответ:
DEAFKEV
DEAFKEV
13.10.2020 22:42

Держи прогу

Объяснение:

Program summa;

var x, S: integer;

begin

readln(x);

s:=(x div 10)+(x mod 10);

writeln('Сумма цифр числа ', x, ' = ', S);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?