В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
portal1234
portal1234
28.11.2021 10:50 •  Информатика

Составьте программу нахождения суммы наибольшего и наименьшего элементов массива из 10 целых чисел

Ответ:
dimadenisen
dimadenisen
13.10.2020 22:38

На Python

Объяснение:

massiv = []

print(f"Максмальное - {max(massiv)}")

print(f"Минимальное - {min(massiv)}")

0,0(0 оценок)
Ответ:
nfxlxlhxoydoysoys
nfxlxlhxoydoysoys
13.10.2020 22:38

Program f;

var a: array [1..10] of integer;

min: integer;

max: integer;

i: integer;

n: integer;

begin

for i := 1 to 10 do begin

readln (a[i]);

end;

min:=a[1];

for i := 2 to 10 do  begin

    if min>a[i] then

      min:=a[i];

 end;

max:=a[1];

for i := 2 to 10 do  begin

    if max<a[i] then

      max:=a[i];

 end;

n := max + min;

writeln ('Сумма максимального и минимального равна ', n);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?