В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
aIinakormiIkina
aIinakormiIkina
13.07.2021 07:04 •  Информатика

Напишите программу по псевдокоду на языке Python
алг произведение
вещ a,p
нач
P:=1;
a:=1;
нц
пока a<=20
P:=P*a;
a:=a+2;
кц
вывод P
кон​

Ответ:
lex9090
lex9090
28.08.2020 14:58

P = 1

a = 1

while a <= 20:

   P *= a

   a += 2

print(P)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?