В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
alexandrustino1
alexandrustino1
05.01.2022 06:00 •  Информатика

Составить программу.
Вывести на печать числа от 5 до 12 и их кубы ( в два столбца) с пояснениями

Ответ:
meizum2luba
meizum2luba
13.10.2020 22:28

print('Числа от 5 до 12:')

for i in range(5, 13):

 print(i)

print('Квадраты чисел от 5 до 12:')

for i in range(5, 13):

 print(i * i)

Объяснение:

Язык - Python 3

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?