В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
danilohca
danilohca
10.05.2023 09:14 •  Информатика

ПО ИНФЕ Найдите ошибки в программе и напишите номер строк.
Program zadacha 1;
var r,V: integer;
Begin
Writeln(“введите радиус r”);
readln(r);
V:=4/3*PI*sqr(r)*r;
writeln('объем равен',v:4:2);
Readln;
end.
2,Определите значения переменных a и b из фрагмента программы:
a:=100;
b:=30;
b:=sqrt(a)+b;
a:=int(b/3)

Ответ:
mrdruss
mrdruss
27.04.2020 09:30

с объяснением написать?

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?