В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Nemsix
Nemsix
13.02.2021 22:59 •  Информатика

Напишите программу, которая запрашивает у пользователя целое число, и выводит на
экран сумму цифр равных 5.​

Ответ:
bbbbbbbbbb2
bbbbbbbbbb2
13.10.2020 22:14

ПО C++.

#include<stdio.h>

int i,j;

double x, y="Нужное число";

void main()

{

 

Printf("Vvedit Parol");

scanf("%lf", &x);

for(i=0; i<2; i++)

{

if (x=y)

i++ && printf("Right!");

else i=0 && scanf("%lf",&x) && printf("Invalid number ");  

};

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?