В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Деля2363
Деля2363
10.05.2022 19:45 •  Информатика

Напишите программу в Paskal по этой задаче

Ответ:
Sasha13353747
Sasha13353747
12.10.2020 16:57

Program zadacha;

var a:array[1..1000] of integer;

i,x,min:integer;

begin

 writeln('Введите кол-во чисел в последовательности:');

 readln(x);

 writeln('Введите числа:');

 for i:=1 to x do readln(a[i]);

 

 min:=30000;

 for i:=1 to x do

 if (a[i] mod 100 = 12)and (a[i]<min) then min := a[i];;

 writeln('Результат: ',min);

end.


Напишите программу в Paskal по этой задаче
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?