В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sawulja123D
sawulja123D
07.07.2022 13:29 •  Информатика

Составить программу в паскаль. ЭВМ запрашивает: “Сколько будет 2 + 2?”. Если ответ верен, то отвечает: “Молодец!”. В противном случае: “Запомните: 2 + 2 = 4!”.

Ответ:
ІнкСанс
ІнкСанс
13.10.2020 02:40

var

a: integer;

begin

 writeln ('Сколько будет 2 + 2 ?');

 readln(a);

 if a = 4

 then writeln('Молодец!')

 else writeln('“Запомните: 2 + 2 = 4!');

end.

Объяснение:


Составить программу в паскаль. ЭВМ запрашивает: “Сколько будет 2 + 2?”. Если ответ верен, то отвечае
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?