В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
solokha24
solokha24
16.02.2022 17:17 •  Информатика

Задание:

Написать программу, которая будет после запуска выводить ваше имя и фамилию на экран

столько раз, сколько букв в сумме содержится в вашем имени и фамилии.

Пример

Вас зовут Василий Петров. В вашем имени и фамилии 13 букв. После запуска, программа должна

вывести надпись «Василий Петров» 13 раз
Паскаль

Ответ:
kornoliya
kornoliya
13.10.2020 03:02

( PascalABC.NET )

var s: string;

var i: integer;

begin

write('Введите ваше имя и фамилию: ');

readln(s);

i:=s.Length-1;

while (i>0) do  

begin  

writeln(s);

i:=i-1;

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?