В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
magomedova17102
magomedova17102
17.08.2021 08:39 •  Информатика

Разветвляющиеся алгоритмы в Паскале

Напишите программу, определяющую наибольшее их двух чисел. Компьютер запрашивает два целых числа и выводит на экран то число, которое больше.

Например:
Входные данные и выходные данные

5 10 10

-5 5 5

25 15 25

Ответ:
ариша037
ариша037
03.08.2020 18:02

var  

 x,y:integer;

begin

 read(x,y);

 if x < y then  

   x:=y;

 write(x);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?