В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
DoctorVatson1
DoctorVatson1
02.04.2023 11:13 •  Информатика

Написать программу, которая запрашивает у пользователя значения трех целочисленных переменных x, y, z и находит значение выражения 8x+y-5z.
Очень

Ответ:
VADIMSTRENDG
VADIMSTRENDG
13.10.2020 03:52

program RED;

Var

x,y,z,d:integer ;

begin

writeln ('x=');

readln (x);

writeln ('y=');

readln (y);

writeln ('z=');

readln (z);

d:=8*x+y-5*z;

writeln (d);

end.

Объяснение:

0,0(0 оценок)
Ответ:
Dick666
Dick666
13.10.2020 03:52

язык paython

x=float(input("чему будет равно x?: "))

y=float(input("чему будет равно y?: "))

z=float(input("чему будет равно z?: "))

gg=8*x

ggg=gg+y-(5*z)

print(ggg)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?