В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
саня1362
саня1362
13.11.2020 19:59 •  Информатика

НАПИСАТЬ ПРОГРАММУ НА Напишите программу, которая по двум данным натуральным числам a и b, не превосходящим 3000, подсчитывает сумму натуральных чисел, кратных 3 на отрезке [a,b] (включая концы отрезка). Программа получает на вход два натуральных числа a и b, при этом гарантируется, что 1 ≤ a ≤ b ≤ 3000. Проверять входные данные на корректность не нужно. Программа должна вывести одно число: сумму чисел,кратных 3 на отрезке [a,b].

Ответ:
rynnotynno
rynnotynno
13.10.2020 06:04

a = int(input())

b = int(input())

k = 0

for i in range(a, b):

   if i % 3 == 0:

       k += i

print(k)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?