В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
xalva123
xalva123
05.05.2021 03:28 •  Информатика

Напишите программу, которая выводила бы на экран квадраты чисел от 1 до 9, используя любой вид цикла.

Ответ:
рустам222
рустам222
24.08.2020 07:24

===== PascalABC.NET =====

begin

 SeqGen(9, i -> i * i, 1).Print

end.

Вот, если надо явный цикл

begin

 for var i := 1 to 9 do

   Print(i * i)

end.


Напишите программу, которая выводила бы на экран квадраты чисел от 1 до 9, используя любой вид цикла
0,0(0 оценок)
Ответ:
katyayatakozwmp5
katyayatakozwmp5
24.08.2020 07:24

Алгоритмический язык:

алг sqr1

цел x

нач

нц

для x от 1 до 9

вывод(x*x,' ')

кц

кон

Pascal:

program sqr2;

var x:integer;

begin

for x:=1 to 9 do

writeln(sqr(x));

end.

Java:

class sqr3 {

public static void main (String [ ] args) {

for(int x=1;x<=9;x++)

{System.out.println(x*x);}

}

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?