В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
artemalashev
artemalashev
24.04.2021 06:22 •  Информатика

Напишите программу, которая в последовательности целых чисел
определяет количество двузначных чисел, кратных 8. Программа получает на
вход целые числа, количество введённых чисел неизвестно,
последовательность чисел заканчивается числом 0 (0 – признак окончания
ввода, не входит в последовательность). Количество чисел не превышает
1000. Введённые числа по модулю не превышают 30 000. Программа должна
вывести одно число: количество двузначных чисел, кратных 8.

Python

Ответ:
Korolinaaa
Korolinaaa
13.10.2020 14:04

i = 1

k = 0

while i != 0:

   i = int(input())

   if (i>9) and (i<100) and (i % 8 ==0):

       k+=1

print(k)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?