В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sungatulin22
sungatulin22
23.11.2021 17:59 •  Информатика

PYTHON
Условие
С клавиатуры вводится целое число K. Паша очень хочет машину Мерсэдез. Сейчас Паше всего 5 годиков, но он уже сильно старается: изучает науки и языки, занимается спортом, много читает. Всё это, чтобы стать большим и исполнить своё заветное желание.

Через K лет желание Паши исполнится.

Выведите на экран:

Желание исполняться через K

Желание исполняться через K-1

Желание исполняться через K-2

и т.д. до 1

В конце выведите фразу "Паша и Мерсэдез встретились!"

Формат входных данных
Целое число 1 ≤ K ≤ 30

Формат выходных данных
Выведите на экран:

Желание исполняться через K

Желание исполняться через K-1

Желание исполняться через K-2

и т.д. до 1

В конце выведите фразу "Паша и Мерсэдез встретились!"

Ответ:
julija1245
julija1245
13.10.2020 21:36

K = int(input())

if K >= 1 and K <= 30:

 for i in range(K, 0, -1):

   print("Желание исполняться через " + str(i))

 print("Паша и Мерсэдез встретились!")

else:

 print("Введенное число должно быть в пределе от 1 до 30 включительно")

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?