В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составить программу, содержащую функцию, которая рассчитывает площадь и периметр прямоугольного треугольника.
9 минкт осталось

Ответ:
drrrrrr2
drrrrrr2
26.04.2020 12:30

#include <iostream>

using namespace std;

/*Hello friend, this is a small number calculator program you need to drive by this example: "digit" space "mathematical sign" space "digit" 2 + 2 | plz like*/

int main() {

float a, b;

char k;

cin >> a >> k >> b;

switch (k){

case'+':

cout<<a<<"+"<<b<<"="<<a+b

<<endl;

break;

case'-':

cout<<a<<"-"<<b<<"="<<a-b

<<endl;

break;

case'*':

cout<<a<<"*"<<b<<"="<<a*b

<<endl;

break;

case '/':

cout<<a<<"/"<<b<<"="<<a/b

<<endl;

break;

}

cout << "plz like my code\n"<< ">>by ff22ff<<" << endl ;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?