Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ekaterina7201
29.05.2023 22:06 •
Информатика
Написать программы решения примеров Паскаль
Y={2x-12x
{cos²x
X<0
X>0
Ответ:
андрейиванович
13.10.2020 21:18
var X,Y: real;
begin
readln(X);
if (X<0) then Y:=2*x-12*x
else Y:=cos(x)*cos(x);
writeln(Y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
terckovanata
19.08.2021 23:18
Написать программы на языке паскаль на нахождение всех корней заданного квадратного уравнения....
Вікторія232003
10.03.2023 12:32
Определите значение переменной а после выполнения фрагмента программы: a = -3 if a 5: a = 5...
арллтссрдз
25.05.2020 00:45
Как читают незрячие люди? какие органы чувств при этом задействованы?...
Регина557
25.05.2020 00:45
Разработать алгоритм, программу и тест. дана последовательность из 50-ти чисел. определить есть ли в последовательности числа кратные заданному с клавиатуры числу...
danchik60
29.10.2020 11:15
Что такое алгоритм? два-три примеоа алгоритма,изученных вами в школе....
Anastasiya6565
29.10.2020 11:15
1. напишите программу вычисления в массиве из n элементов, заданных с клавиатуры, количества нечетных элементов....
kassssseta
29.10.2020 11:15
Скорость передачи данных через wap -соединение равна 128 000 бит/с. передача файла через данное соединение заняла 1 минуту и 20 секунд. определите размер файла в килобайтах....
poma070205
14.09.2021 18:30
№1 Постройте таблицу истинности для данного выражения и логическую схему D=НЕ(Вv(A^С))...
sasha790075sasp07uw4
05.04.2020 06:38
Опишите возможности внедрения АСУ в различные отрасли народного хозяйства страны....
sirentuhfatull
15.02.2021 23:34
Ввести натуральное число и вывести все числа от 1 до этого числа. программа кумир составить алгоритм на языке алгоритм начало и т.д. все...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var X,Y: real;
begin
readln(X);
if (X<0) then Y:=2*x-12*x
else Y:=cos(x)*cos(x);
writeln(Y);
end.