В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Deztroyer
Deztroyer
20.12.2022 23:50 •  Информатика

Допишите программу в Pascal и определите значения перменной x после выполнение программы.
a:=2;
x:=a+2;
if x>4 then
x:=x+2*a
else x:=a-x;

Ответ:
sofiabts
sofiabts
13.10.2020 21:18

x = -2

Объяснение:

program Pascal;

var a,x : Integer;

begin

a:=2;

x:=a+2;

if x>4 then

x:=x+2*a

else x:=a-x;

writeln(x);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?