В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Danyaizbanu
Danyaizbanu
29.05.2020 19:28 •  Информатика

Напишите программу, которая выводит любую фразу n раз с оператора While (n ввести с клавиатуры).

Ответ:
muslima2003
muslima2003
24.08.2020 06:39

program Hello;

var n : Integer;

   str : String;

begin

str := 'Hello';

write('n = '); readln(n);

while n > 0 do

begin

writeln(str);

n := n - 1;

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?