В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
bisingalievaga
bisingalievaga
05.06.2021 16:37 •  Информатика

Напишите программу, которая 10 раз выводит на экран ваши имя и фамилию с

Ответ:
СуРиКан200606
СуРиКан200606
13.10.2020 20:53

program SomeNameHere;

var

 i: integer;

 fullname: string;

begin

 Write('Введите ваше полное имя: ');ReadLn(fullname);

 i := 0;

 while i < 10 do begin

   WriteLn(fullname);i := i + 1;

 end;

end.

Объяснение:


Напишите программу, которая 10 раз выводит на экран ваши имя и фамилию с
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?