В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sleep13
sleep13
23.05.2022 10:44 •  Информатика

Написать программу, которая сравнивает 2 числа a и b. Если a>=b, то к а прибавляем 10, а если b>a , то от b отнимаем 5. Вывести на экран получившийся результат.

Ответ:
MeXaHuK0
MeXaHuK0
13.10.2020 20:25

var

 a, b: integer;

begin

 readln(a);

 readln(b);

 begin

   if a >= b then

     Writeln(a + 10) end;

 begin

   if b > a then

     writeln(b - 5);

 end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?