В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
aazzziizz
aazzziizz
26.02.2021 04:29 •  Информатика

Написать программу: Дано целое число. Если оно неотрицательное, то извлечь из него квадратный корень, в противном случае возвести в квадрат.

Ответ:
bryaaa
bryaaa
09.08.2020 22:56

program qq;

var i:real;

Begin

 read(i);

 if(i < 0) then

 begin

   i:= sqr(i);

 end

 else

 begin

   i:= sqrt(i)

 end;

write(i:2:2);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?