В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Lyrryface
Lyrryface
11.09.2021 18:00 •  Информатика

Составить программу «шифровальщик», которая преобразует введенный с клавиатуры
текст путем замены местами символов стоящих на нечетных местах с символами,
стоящими на четных местах. Составить программу «Дешифровщика фастом Плез

Ответ:
alenalapshna2
alenalapshna2
13.10.2020 18:44
"};

int size = STRLN(text);

ShowArray(text, size);

encoder(text, size);

cout << endl;

cout << endl;

ShowArray(text, size);

encoder(text, size);

cout << endl;

cout << endl;

ShowArray(text, size);

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?