В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
NoirShade
NoirShade
01.02.2021 12:36 •  Информатика

Запишите программу на языке Паскаль (в программе PascalABC.net ) для вычисления функции f, используя операторы ветвления.

Выведите на экран подробную запись полученного значения, например :

writeln(‘Значение функции f= ', f:5:2);

Текст Вашей программы сохраните в файл PascalABC.net. Прикрепить файл программы к этому заданию (нажать кнопку «Загрузить» и найти необходимый файл).

Напишите программу, очень

Ответ:
Alice111111111111111
Alice111111111111111
13.10.2020 18:55

program gyuefu;

var

 f: real;

begin

 writeln('Если f>0,то f*f, если f<=0', 'то корень из f', ';');

 writeln('Введите f:');

 readln(f);

 begin

   if f > 0 then

     writeln('Значение функции f = ', sqr(f), ';') end;

 begin

   if f <= 0 then

     writeln('Значение функции f = ', sqrt(f), ';') end;

end.

Скопируй и вставь в ПаскальABC.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?