В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составить программу нахождения
количества целых чисел кратных 3
на интервале от 1 до 100. прописать
комментарий к программе очень надо

Ответ:
papinadochca2
papinadochca2
24.04.2020 00:30

ответ:Var

 n,s:integer;

begin

 n:=3; s:=0;

 while n<=100 do begin

   s:=s+n;

   n:=n+3

   end;

 Writeln('S=',s)

end.

Результат

S=1683

Первое число, кратное 3 - это само число 3. А дальше по 3 прибавляем...

Неограниченные возможности для обучения без рекламы со Знаниями Плюс

ПОПРОБУЙ СЕГОДНЯ

Нажми, чтобы рассказать другим, насколько ответ полезен

3,0

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?