В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mihajlovalena45
mihajlovalena45
02.11.2020 13:21 •  Информатика

1. Напишите программу, в которой сначала вводится с клавиатуры одно целое число n, а затем выводятся два сообщения:
— «Перед числом n идёт число n - 1»;
— «После числа n идёт число n + 1».
2. Лесорубы (N) решили, что разделят деревья для сруба (K) только поровну, а получившиеся в остатке от такого деления деревья рубить пока не будут. Напишите программу, которая вводит два числа - N и K, а затем вывод два результата:
— количество деревьев, которые достанутся каждому лесорубу для сруба;
— количество деревьев, которые останутся нетронутыми.

Ответ:
Aneenanto
Aneenanto
03.08.2020 07:57

program PrevousAndNext;

var n: integer;

begin

WriteLn('Ввод');

ReadLn(n);

WriteLn ('Перед числом ', n ,' идет число ',n-1 );

WriteLn ('После числа ', n ,' идет число ',n+1 );

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?