В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
lusindrastsr
lusindrastsr
26.05.2023 11:05 •  Информатика

по информатике надо. Надо решить на языке КуМир задачу: Вы ввели трехзначное число. Затем ввели любую цифру. Составьте программу, определяющую, есть ли в этом числе данная цифра.
Только на языке кумир. Заранее тебе огромное, или вам. :)
Там в программе ещё есть команды: алг, нач, ещё, вывод, ввод, и, нс и тд. если дам 5 звёзд и

Ответ:
ksenia1unicorn
ksenia1unicorn
04.09.2020 11:22

var

a,b:longint;

begin

readln(a,b);

while a>0 do

begin

if a mod 10=b then

begin

writeln('Est');

halt;

end;

a:=a div 10;

end;

writeln('Net');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?