В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
lelyabolsun
lelyabolsun
11.07.2020 08:54 •  Информатика

Написать программу.
2. Пользователь вводит трехзначное число. Программа вычеркивает первую слева цифру и дважды дописывает справа эту цифру. Выводит на экран результат.

Ответ:
kirilos2014
kirilos2014
13.10.2020 19:11

var

 n,h:integer;

begin

 readln(n);

  h :=n div 100;

  n -= h*100;

  n*= 100;

  n += h*10;

  n += h;

  write(n);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?