В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
рус248
рус248
28.01.2021 01:32 •  Информатика

Написать программу, которая вводит длину сторон прямоугольника a и b и вычисляет его площадь S = a•bи периметр

Ответ:
вика36100
вика36100
13.10.2020 19:05

var a, b,s, p : integer; //Инициальзация переменных

begin

 writeln('Введите a и b.'); // Вывод текста

 readln(a,b); // Ввод переменных а, b

 s := a*b; // Считаем площадь

 p := 2 * (a+b); // Считаем периметр

 writeln('S=' + s); // Выводи площадь

 writeln('P = ' + p); // Выводим перимитр

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?