В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
нурбол5
нурбол5
07.08.2022 22:00 •  Информатика

Даны 2 числа. Написать программу, которая умножает каждое из этих чисел на 2, только если эти числа не равны.(На языке Паскаля)

Ответ:
mur0mrazi
mur0mrazi
24.08.2020 01:41

program 2 числа;

   var a, b: real;

begin

 writeln ('Введите a,b>>');

readln(a, b);

if a=b then

   a:=a*2;

   b:=b*2;

   writeln (a, b);

else

   writeln ('Числа равны');

end.

Объяснение:

Вроде так

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?