В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
WTFHELP
WTFHELP
08.01.2020 08:49 •  Информатика

Составьте программу, которая выводит квадрат этого числа,
если оно отрицательное или корень квадратный из этого число, если оно положительное. Pascal

Ответ:
Rr0
Rr0
13.09.2020 14:19

program z1;

var a:integer;

begin

write('a = ');

readln (a);

if a<0 then write ('a^2 = ',sqr(a));

if a>0 then write ('sqrt(a) = ',sqrt(a));

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?