В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
lunagatina04
lunagatina04
24.03.2023 00:03 •  Информатика

Даны два целых числа. Написать программу, которая определяет их
равенство. Если числа равны, то программа должна вывести фразу
«числа одинаковые», если не равны, то «числа разные». Для решения
используйте полное ветвление (IF … then … else…)

Ответ:
Ilana27
Ilana27
13.10.2020 16:08

program ky;

var

a, b: integer;

bool: boolean;

begin

readln(a);

readln(b);

bool := true;

begin

if a = b then

writeln('числа одинаковые') ;

end;

if a < b then

writeln('числа разные') ;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?