В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
biobiobio
biobiobio
25.04.2021 15:29 •  Информатика

Напишите программу нахождения наибольшего значения из двух величин a и b​

Ответ:
Андріана1323
Андріана1323
18.08.2020 01:28

var

a,b,c,max:integer;

begin

read(a,b,c);

if a > b then

max:=a

else

max:=b;

if max > c then

write(max)

else

write(c);

end.

Объяснение:

сделал всё что мог.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?